Archived

This topic is now archived and is closed to further replies.

danmiller77

Display

Recommended Posts

I have an HP with a recommended and top resolution of 1366x768 on a 15" screen and when I open AOE 2HD the game is super zoomed in. I have made sure my graphics driver is up to date and tried reinstalling both steam and AOE. The menu screen and post game screen seem normal size but the game play is really zoomed in. The DPI suggestion didn't work. Any ideas? Thanks!

Share this post


Link to post
Share on other sites

Then it means it's the resolution... Hmm... Hold on, be back soon...

Right, as expected, 1366x768 is a bit too small for Age of Empires II HD.  I tried that resolution using my 23.5 inch screen and all I can see is practically just the town center and some tiles around it.

If your computer and go to a higher resolution, I suggest you doing that (e.g. from 1366x768 to 1920x1080). But if you cannot, then try going to the Steam Community Support page, they might be able to help you there. Or else, it's just impossible and you'll just have to play like that (like how my father has to play AoE on a small screen that has a super high resolution and things are extremely small).

Share this post


Link to post
Share on other sites

  • Forum Statistics

    • Total Topics
      24236
    • Total Posts
      244599