Archived

This topic is now archived and is closed to further replies.

jennywaboom

Forums Locked

Recommended Posts

Okay all, we have locked the legacy forums here! Head on over to https://forums.ageofempires.com/ to get into our new ones:) And if you check out the Contests and Polls section you'll see that we are doing a giveaway to celebrate the new forums! 

Please let us know if you are having any difficulty getting onto the new site and we will try and troubleshoot! 

Share this post


Link to post
Share on other sites

Hey jenny, good job on finishing the new home for legacy forums!

Unfortunately, I have so far not found a way to log in on the new forum platform.

Quote
  • All current forum members automatically have accounts here in the new forum, so you can log in to the new forum with the same credentials!

This line from your announcement suggests to me that I somehow should be able to. I only see a "Sign In" button on the top right, which leads to the Microsoft sign in page. However, my forum account here is not a Microsoft account, so I cannot use that.. Can you advise me how do I sign in there with my forum account, or is it not possible without a Microsoft account? :(

Share this post


Link to post
Share on other sites
On 6/5/2017 at 11:03 PM, Eaglemut said:

Any word on this, @jennywaboom? I would like to start using the new forums.

Ah sorry I didn't see your first comment.. Yes you will have to have a Microsoft account associated with the email you use to sign into the new forums. You could make an account with the same email that you use for this forum account, and then I believe you could get on the new forums with it. I know it's a bit of a pain, but I think it is the only option.

 

Share this post


Link to post
Share on other sites

  • Forum Statistics

    • Total Topics
      24236
    • Total Posts
      244599