Archived

This topic is now archived and is closed to further replies.

Ahmad Ali Karim

Loading Product List ...

Recommended Posts

I am not sure if this is a well known problem or people had talked about this or not, but then since the last several days I cannot open Castle Siege, it won't stop loading at the Loading Product List... Is there a solution to this?

Share this post


Link to post
Share on other sites
On 09/09/2017 at 2:32 AM, Baroness Von Panda said:

That's an odd one. Could you try re-installing the app? If the issue still persists, drop me an email to community@smokingguninc.com with your logs. Thanks :) 

Sorry for the late reply, I had been a bit busy. Both my sister and I faced the problem on the same computer but different accounts, so my sister uninstalled it, but cannot reinstall it. When she goes to the Windows Store to install it, she clicks the Install button and it greys out like it is working on it, and it sits there for more than six hours. I'm starting to think that this is a Windows Store or the computer's problem, as I also cannot install any other apps.

I forgot how to send my log files, how do I do that again?

Share this post


Link to post
Share on other sites

@Baroness Von Panda Just notifying you, just in case you did not see my reply...

On 14/09/2017 at 9:46 PM, Ahmad Ali Karim said:

Sorry for the late reply, I had been a bit busy. Both my sister and I faced the problem on the same computer but different accounts, so my sister uninstalled it, but cannot reinstall it. When she goes to the Windows Store to install it, she clicks the Install button and it greys out like it is working on it, and it sits there for more than six hours. I'm starting to think that this is a Windows Store or the computer's problem, as I also cannot install any other apps.

I forgot how to send my log files, how do I do that again?

I would love this to be solved as soon as possible since I don't want to miss the anniversary events >.<

Share this post


Link to post
Share on other sites
17 hours ago, Baroness Von Panda said:

Eek, didn't get a notification for your first reply, sorry! Try running this: https://support.microsoft.com/en-ca/help/4027498/windows-run-the-troubleshooter-for-windows-apps 

Alright, will try and do that soon ^^ Thanks and I'll update on the progress

Share this post


Link to post
Share on other sites
On 19/09/2017 at 2:21 AM, Baroness Von Panda said:

Eek, didn't get a notification for your first reply, sorry! Try running this: https://support.microsoft.com/en-ca/help/4027498/windows-run-the-troubleshooter-for-windows-apps 

It does not work :/ After using that, the Windows Store cannot even open. When I open it, it shows a blank white screen, sometimes with a loading icon but sometimes just plain white.

Share this post


Link to post
Share on other sites
11 hours ago, Ahmad Ali Karim said:

It does not work :/ After using that, the Windows Store cannot even open. When I open it, it shows a blank white screen, sometimes with a loading icon but sometimes just plain white.

That's... pretty odd. Okay, I think you might need to reach out to Microsoft support as it sounds like there's a bigger issue here than just Castle Siege :( Sorry I can't help further! 

Share this post


Link to post
Share on other sites

  • Forum Statistics

    • Total Topics
      24236
    • Total Posts
      244599