Archived

This topic is now archived and is closed to further replies.

Baroness Von Panda

Holiday Break for the Age of Empires: Castle Siege Team!

Recommended Posts

Hi. I use Android and all the day I can't play. Because show a message Server down for/Maintenance.

 

Problems with Android?

Why always server down for?

Server in maintenance?

 

I try to do the topic. Remove the app, then again install the game. And the same Server in Maintenance.

 

Please check this problem with Android!!!

 

25592087_200240647206692_789778499058216

 

 

Share this post


Link to post
Share on other sites
1 hour ago, SPARXIST said:

What if I told you it's a bug? What device you use?

android, windows phone and windows 10, it just went back up for windows 10. still down on windows phone and android

Share this post


Link to post
Share on other sites
23 minutes ago, LionWire said:

android, windows phone and windows 10, it just went back up for windows 10. still down on windows phone and android

I'm currently using a Marshmallow running Lenovo device ....... I'm sad .... 

Share this post


Link to post
Share on other sites

The same here. I'm using Android. I was able to play until 12:00 CST time. After that... The server maintenance message appear... And try again later. It's almost midnight, so, there has been more than 12 hours of no connection. 

If we should wait until January 3, when the administrators came back from their holidays... I think it's time to look for other game. Cheers

Share this post


Link to post
Share on other sites

I played earlier and I am not sure if some people are playing!  I have uninstall

ed rebooted.  It is good I started a few towers in upgrade mode.  If I would have known I would have started longer upgrades........

Share this post


Link to post
Share on other sites
42 minutes ago, OvelixMax said:

If we should wait until January 3,

then your empire may have been destroyed many times by players whose connections are still rolling fine.Just Imagine getting attacked 2times a in 24 hrs,till 3rd January,imagine the loss in crown count. :P

I had been facing 'checksum error' and lost many crowns for battles which I didn't really and got revenged by those players and lost more.Few hours ago,I told this to official ,and she did not even respond to me for hours,she was online for more than 2hrs and created this post and went to holidays.I pmer her twice,mentioned her in other threads.They're basically ignoring work since the start of the month.

Share this post


Link to post
Share on other sites

So will the apple work?

 

1 hour ago, LionWire said:

android, windows phone and windows 10, it just went back up for windows 10. still down on windows phone and android

Apple?

Share this post


Link to post
Share on other sites
7 hours ago, Baroness Von Panda said:

Hi everyone,

Just wanted to make you aware that the team will be out for the holidays until the first week of January. I'll still be dipping in and out, but the rest of the team won't be around, so unless we see critical issues arising, we'll have a longer turnaround on looking in to problems. 

Wanted to make you aware with a pinned post :)

Merry Christmas and Happy New Year to you and the team. [thumbup]

Share this post


Link to post
Share on other sites

Same with me, im using lenovo with android marshmallow and samsung with android 7. Its all the same till now cant get in. 

I ve uninstall & reinstall for the 3rd times now. so what's actually going on? Is it a bug? or what? 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Forum Statistics

    • Total Topics
      24236
    • Total Posts
      244599