Archived

This topic is now archived and is closed to further replies.

Baroness Von Panda

Holiday Break for the Age of Empires: Castle Siege Team!

Recommended Posts

On the other hand I am getting reload prompt usually after finishing a battle, or when i create my army. As a result crowns I win are not added, I also lose food given on searching battles, all the looting I won etc... This is seriously getting serious. Same problems are reported by other members in my alliance... Please respond!

Tag: Konstantine Pol

Share this post


Link to post
Share on other sites

Even 2 hours ago "Error encountered connecting to the server" was seen from time to time, but the game worked after several attempts to open ot.

Not able to pass this now. Receive "Error encountered connecting to the server" Reload/Help each time.

Windows 10.

P.S. Maybe there is a separate thread for this issue - don't see it. Sorry for off.

Share this post


Link to post
Share on other sites
1 minute ago, SoleAttorney61 said:

Even 2 hours ago "Error encountered connecting to the server" was seen from time to time, but the game worked after several attempts to open ot.

Not able to pass this now. Receive "Error encountered connecting to the server" Reload/Help each time.

Windows 10.

 

Share this post


Link to post
Share on other sites
14 minutes ago, KikiBluefin said:

Sorry, this is so coincidence. I mean, the game developer are going holiday so the system is on auto with no one looking. And suddenly this problem hit. Make me feel suspicious. Then i search on google and find this. Can anyone pls tell me, are these thing real?? especially the DoS part.

https://support.eset.com/kb186/?locale=en_US

Any Denial of Service attack that affects Castle Siege would be targeted at Xbox Live itself and nothing game-specific. So if you see Xbox Live status down in this page 

https://support.xbox.com/en-US/xbox-live-status

then there's a chance that a DoS attack is going on. As of right now, Xbox Live is fine so its most likely the game servers have just run into a hiccup.

Share this post


Link to post
Share on other sites

I'm locking this thread, because this is not the support forum. 

As I have mentioned in other threads in the support forum: 

We are not running a maintenance right now. The outage isn't from our servers and is tied to Microsoft systems, which is why you're seeing it on Android & Windows devices but not Apple ones.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Forum Statistics

    • Total Topics
      24236
    • Total Posts
      244599