LunarMojo

Creating an Avatar?

Recommended Posts

I have looked throughout the sites, and have not found anything on how to create an avatar as many of you already have. (The picture beside your forum name) Can someone point me to the right thread or post a step-by-step of how to create/add one? Thanks.

Share this post


Link to post
Share on other sites
1 hour ago, LunarMojo said:

I have looked throughout the sites, and have not found anything on how to create an avatar as many of you already have. (The picture beside your forum name) Can someone point me to the right thread or post a step-by-step of how to create/add one? Thanks.

We had someone ask this a few months ago. There was a thread already explaining the couple of different ways to do it. So hope this helps. After you read it, if you still have a specific question about it, just ask and we will help to best of our ability like we did with the other poster. 

Good Luck [smile]

 

Share this post


Link to post
Share on other sites
5 hours ago, Kicho said:

BTW @Wicked Wulf, what happened with our background pictures?

Don't know.....first the avatar's disappeared for a good while.....then the backgrounds.....then avatars flashed up every once in a while.......now they are back. We can't see them of course BUT backgrounds are still there because I can't reload one unless I delete the empty one that we can't see [confused]........Have no clue why they are not showing. Every once in a while you can hover over a name and see their background......then it is gone.

I think this is all the website hosting problem and not SGI or MS.....but if they are paying or renting this site.......then everything needs to work.

I have asked several times to be removed from the forum leaderboard challenge, or all my likes deleted, or just take ALL the Mods and Staff out of the equation. No idea why but I keep getting told they can't do it.......Maybe secretly MS owns this forum host too.....and they are just renting it to themselves for the income and tax break....wait......what income? [blink]

5 hours ago, Kicho said:

I like mine very much. 

If we get backgrounds back and they work...I still have the Castle in Bulgaria I made for you......Never knew Bulgaria was such a beautiful and historically rich country.  If you ever watch the new John Claude Van Dame show on Amazon Prime channel (half action/comedy - ok but not great lol)........it takes place in Bulgaria.

Share this post


Link to post
Share on other sites
7 hours ago, Kicho said:

BTW @Wicked Wulf, what happened with our background pictures? I like mine very much. 

It's weird... I can see the backgrounds when I hover my pointer over your profile pic or whatever, so they ARE still there. Just not when I visit your actual profile.

Don't understand why it works one way and not another.

Share this post


Link to post
Share on other sites
5 hours ago, Chuggles22 said:

I can see the backgrounds when I hover my pointer over your profile pic or whatever, so they ARE still there.

 

6 hours ago, Wicked Wulf said:

We can't see them of course BUT backgrounds are still there because I can't reload one unless I delete the empty one that we can't see [confused]........Have no clue why they are not showing. Every once in a while you can hover over a name and see their background.

 
 

[scared][sneaky][lol]:rolleyes:

15 hours ago, LunarMojo said:

@AngelicAngieK @PlsTryAnother Figured it out. Found something to use for now. Thanks for the help.

Did you sync in the settings at the top right of the forum?

See the source image Can't see you lol

Share this post


Link to post
Share on other sites
45 minutes ago, Wicked Wulf said:

[scared][sneaky][lol]:rolleyes:

I think this is more along the lines of what you're saying here with those emojis

Lol... Anne Ramsey was the best!

 

Share this post


Link to post
Share on other sites
33 minutes ago, Wicked Wulf said:

Did you just refer to me as See the source image Mr. Chuggs? [omg]

Umm... no. I would never say that. You were supposed to be Anne Ramsey in that. (except you're MUCH better looking lol)

Share this post


Link to post
Share on other sites

 

 

4 hours ago, Wicked Wulf said:

Did you sync in the settings at the top right of the forum?

See the source image

Yes, I did. Thanks. It was there, then it disappeared, and reappeared. Seem to be there right now.  The picture is appropriate. 

Share this post


Link to post
Share on other sites
On ‎1‎/‎14‎/‎2018 at 8:37 PM, PleasedClown463 said:

Chuggs would never call you a Wulf T.U.R.D.!!  [lol]

Don't bet on it MR PC.......when are you coming back.......we miss you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Forum Statistics

    • Total Topics
      23812
    • Total Posts
      240707