MS IamPREZSTEVE

Welcome to the new forums!

Recommended Posts

Any new developments on forum members being able to showcase more than one role at a time on their profile?

Edited by rhrmn

Share this post


Link to post
Share on other sites

Well, it looks like I made it.

The edit window looks the same size as the window to create the post to me.

Edited by Torg Smith
To check out the edit window. You know it. :)

Share this post


Link to post
Share on other sites

The new forum is somehow better. But I think it's a bit too beautiful. I mean, of course it's somehow faster and everything but not that convenient. One of the only thing that makes it useful is that it has a mobile version. But still, congratulations MS for such a quite nice new forum look. But it loses the nostalgia feeling when I first joined the Wololo Wednesday :D  

Share this post


Link to post
Share on other sites

could the buttons in this forum please become less static? I can't figure out if I pressed one because of non-responsiveness and delay in loading content... Like an "change appearance on click" with color change and shadows or sth. the like...

Share this post


Link to post
Share on other sites

could the buttons in this forum please become less static? I can't figure out if I pressed one because of non-responsiveness and delay in loading content... Like an "change appearance on click" with color change and shadows or sth. the like...

yes the response for everything is so slow! Also if I put an emoticon at the end of a reply I cannot get it to send! thanks for looking into it!

Share this post


Link to post
Share on other sites

could the buttons in this forum please become less static? I can't figure out if I pressed one because of non-responsiveness and delay in loading content... Like an "change appearance on click" with color change and shadows or sth. the like...

yes the response for everything is so slow! Also if I put an emoticon at the end of a reply I cannot get it to send! thanks for looking into it!

​Just to clarify, are you talking page load speed?

Share this post


Link to post
Share on other sites

Just to clarify, are you talking page load speed?

yeah, I meant page load speed...

 

I just encountered a different problem with quoting from my mobile IE 11 (Lumia 820) in mobile-website view

whenever I select the "quote" option, like I just did with your text shinyidol, I'm encountering a problem when I wanted to delete the encapsulated quotes before your last question

(As I hate encapsulated quotes' quotes because when re-quoted often enough you

1.) only see the boxed' boxes' rectangles

2.) the text gets squeezed into these and therefore get lengthier because of the many line breaks needed because of right-shifting of encapsulated rectangles

3.) you may not see text at all anymore because of just mentioned right shifting if the phone is held in portrait mode;

and 4.) its repetitive info, so I leave 90% of unnecessary text outside of re-quoted stuff if possible...)

but what I wanted to say was basically that you cannot delete the rectangular boxes of the last quote or in general you cannot properly delete an internal rect.-quote block as the cursor jumps to the last position in the outer quote-box right after deletion of boxed' boxes (meaning that if you kept pressing the backspace key it would've quickly deleted the last box' entry (e.g. in this case I wanted to delete my and TheJohnnyBangs' quote parts before your "Just to clarify..." part but on the first (many!) attempts it did delete your part of the quote, which I of course wanted to keep...

can this issue be somehow resolved? I tried many times before it worked, finally only after a deletion of browser history and the manual selection of the former text blocks and by cautiously placing the cursor manually in step-by-step order...

(yeah you can call me pedantically obsessive now...)

also cursor positioning takes ages... The phone seems to be overloaded and thus slow... Any possible solutions for these problems?

Edited by User14632

Share this post


Link to post
Share on other sites

could the buttons in this forum please become less static? I can't figure out if I pressed one because of non-responsiveness and delay in loading content... Like an "change appearance on click" with color change and shadows or sth. the like...

yes the response for everything is so slow! Also if I put an emoticon at the end of a reply I cannot get it to send! thanks for looking into it!

​Just to clarify, are you talking page load speed?

I'm using a mobile phone, when clicking the bell, envelope, ect. At the top of the forums, it is very delayed and for some reason hard to push. It doesn't change colors or anything to let you know you did in fact click the symbol. Even when you do in fact get a response it is so delayed you may have clicked the symbol 4 more times thinking it wasn't responding. I'm not one to like to complain more of one that likes to just point things out and deal with what I get, but to be completely honest this new forum leaves alot to be desired as a mobile user. I checked it out on the PC and it seems to be pretty decent in that aspect. I just rarely have the time to access a PC.

Share this post


Link to post
Share on other sites

Tried to insert an image in my signature, but that didn't work... keep loading that page

Also can't insert image in this post :-)

 

 

​The ability to add an image to your signature was tied to a forum rank (post count) on the old forums.  IamPREZSTEVE posted about the new forums ranks last Friday here, however the post didn't go into much detail about the perks for each forum rank level because they are still working that out.

Share this post


Link to post
Share on other sites

Over the past few months users have posted Age of Empires: Castle Siege threads in random places all over the Age of Empires forums.  In order to help the moderation team, I have reported many of these threads.  To improve discovering the proper subforum to post about a related topic, would you please reconsider grouping the subforums into multiple categories?

Currently all of the subforums are grouped in a single "Forums" category.  With the forum categories as shown below (updated from original post), users who are only interested in reading and creating posts about Age of Empires: Castle Siege could toggle off "Age of Empires Legacy" (category #3).  All users would be able to toggle on or off the categories that apply to them and they could do that at any time.  Breaking up the forums into smaller categories itself will allow users to better identify which subforum to post to at a glance.

There are several game studios which have taken this approach and it has worked well for them.  Some of these game studios forums include Lionhead, The Behemoth and Signal Studios.

Organizing the forums into categories (not subforums) may help with discover-ability.

Example:

  • Website (category #1)
    • Announcements
    • Suggestions
    • Contests & Polls
    • Resources
  • Age of Empires: Castle Siege (category #2)
  • Age of Empires Legacy (category #3)
    • Age of Empires
    • Age of Empires II
    • Age of Mythology
    • Age of Empires III
    • Age of Empires Online
  • Off-Topic (category #4)

Share this post


Link to post
Share on other sites
  • Forum restructuring
    • Removed game prefix from subforums' titles

​While removing the game prefix from the subforums' titles makes for a cleaner forum home, there are now 4 "General Discussion" forums and 4 "Support" forums.  When searching for posts and looking for new content, "General Discussion" and "Support" does not provide enough detail at a glance (see forum markup attached).

As an alternative to reverting this change, perhaps additional details (in bold) to search and new content such as the following would be helpful:

"By [username] Today at [time] in General Discussion under Age of Empires III"

or

"By [username] Today at [time] in Age of Empires III General Discussion"

Where "Age of Empires III" is pulled from the Age of Empires III forum title not the "General Discussion" or "Support" subforum titles.

newcontentcomments.png

Edited by rhrmn

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Forum Statistics

    • Total Topics
      24195
    • Total Posts
      244247